<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>Plough Lane revisited: AFC Wimbledon | Scissors Kick</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://roadfoggy.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//scissorskick.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Scissors Kick &raquo; Feed" href="https://roadfoggy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scissors Kick &raquo; Comments Feed" href="https://roadfoggy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scissors Kick &raquo; Plough Lane revisited: AFC&nbsp;Wimbledon Comments Feed" href="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNktluwyAQRX+omNrd0ocq3wJmSicZFrEk4u+LHTWltuLmBekyHDgM8LNno7MJbOImM09Zo4387EdnWDRIUBapG2N84A0myelf0AUlVOSanBR039q5aHxip2EFNE4BSCRQzLuYFmkLIzxC5AdIXoxHNqet5Wg/0WIqPH2BqaDP8iq44n4gnWuUEHStBOCnfugeu57LjKSmO88HyyBC4TEVgutGaEfKavKL3IBCAVRPnYya4EkUCIxAi7F0Bu3/eK21+Q90W342bXolisuJ6YBqoX33FkEktDrewJu2T32r88aLtfwGdvmZUvoAMbI6GsyGXZ5u4vbmo399eht2L7vn98M3fZ0a5A==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFjE0OwiAQhS8kjjWpqQvjWShOER0Y0hlCentpV3Wju/f3PajZOE6KSUGfGFEglxG2KGYF0YXw6EQOsFvGYjIVH5JADQ+PKoCltfwOaMhWWGGy2t7+HnhkQ+ysBk5fxkxkw/wLnXEk9k16aKudXaF7vHX99dRd+vMwvD4hY1Zz?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"6610382","siteURL":"https:\/\/roadfoggy.com","xhrURL":"https:\/\/roadfoggy.com\/wp-admin\/admin-ajax.php","nonce":"11d2041f95","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/prJF4-aLe","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1638269982h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scissorskick.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/" />
<link rel='shortlink' href='https://wp.me/prJF4-aLe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Froadfoggy.com%2F2021%2F12%2F01%2Fplough-lane-revisited-afc-wimbledon%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Froadfoggy.com%2F2021%2F12%2F01%2Fplough-lane-revisited-afc-wimbledon%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Plough Lane revisited: AFC Wimbledon" />
<meta property="og:url" content="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/" />
<meta property="og:description" content="&#8220;Anyone who remembers the old home of Wimbledon FC in the days when Vinnie Jones, Dennis Wise and their pals upset the establishment will recall it wasn’t a stadium to savour. It may have bee…" />
<meta property="article:published_time" content="2021-12-01T00:27:14+00:00" />
<meta property="article:modified_time" content="2021-12-01T00:27:14+00:00" />
<meta property="og:site_name" content="Scissors Kick" />
<meta property="og:image" content="https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg" />
<meta property="og:image:secure_url" content="https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="585" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Plough Lane revisited: AFC&nbsp;Wimbledon" />
<meta name="twitter:image" content="https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://roadfoggy.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roadfoggy.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://roadfoggy.com/osd.xml" title="Scissors Kick" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e8e8e8" />
<script type="text/javascript" id="webfont-output">
  
  WebFontConfig = {"typekit":{"id":"nrf5vou"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Scissors Kick" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bill Davis" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://roadfoggy.com/feed/;icon-uri=https://scissorskick.files.wordpress.com/2018/06/cropped-worldcup-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;Anyone who remembers the old home of Wimbledon FC in the days when Vinnie Jones, Dennis Wise and their pals upset the establishment will recall it wasn’t a stadium to savour. It may have been a much-loved home for the Dons’ fans, but visiting supporters would never count it among their favourite days out. The&hellip;" />
<style type="text/css">
#headerimg{
	background: url(https://scissorskick.files.wordpress.com/2021/07/cropped-tumblr_m8jmi8duo31qggdq1.jpg) no-repeat;
}
#header h1 a, .description {
	color:#ffffff;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'contempt', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 6610382 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/amp/"><style type="text/css" id="custom-colors-css">	.sticky h2 a {
		color: white;
	}
	.sticky h2 a:hover {
		color: white;
		text-decoration: underline;
	}
body { background-color: #e8e8e8;}
hr { color: #AAAAAA;}
hr { background-color: #AAAAAA;}
div.sharedaddy div.sd-block, .alt { border-color: #AAAAAA;}
#sidebar h2 { background-color: #5581C0;}
.sticky h2 { background-color: #5581C0;}
#sidebar .milestone-header { background-color: #5581C0;}
#sidebar ul ul, #sidebar ul ol, #sidebar ul div, #sidebar ul li.widget_blog_subscription form, #footer, #pagebar ul { border-color: #375E94;}
a:hover { color: #147147;}
a,h2 a:hover,h3 a:hover { color: #0066CC;}
#pagebar a { color: #333333;}
#pagebar li a:hover, #pagebar li:hover > a, #pagebar li.current_page_item > a, #pagebar li.current_page_parent > a, #pagebar li.current_page_ancestor > a, #pagebar li.current-cat > a, #pagebar li.current-menu-ancestor > a, #pagebar li.current-menu-item > a, #pagebar li.current-menu-parent a { color: #000000;}
</style>
<link rel="icon" href="https://scissorskick.files.wordpress.com/2018/06/cropped-worldcup-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://scissorskick.files.wordpress.com/2018/06/cropped-worldcup-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://scissorskick.files.wordpress.com/2018/06/cropped-worldcup-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://scissorskick.files.wordpress.com/2018/06/cropped-worldcup-header.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-41368 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">

<div id="page">

<div id="header">
	<div id="headerimg" onclick="location.href='https://roadfoggy.com';" style="cursor: pointer;">
		<h1><a href="https://roadfoggy.com/">Scissors Kick</a></h1>
		<div class="description">Bill Davis</div>
	</div>
</div>

<ul id="pagebar" class="menu pagebar"><li ><a href="https://roadfoggy.com/">Home</a></li><li class="page_item page-item-2"><a href="https://roadfoggy.com/about/">About</a></li>
<li class="page_item page-item-39883"><a href="https://roadfoggy.com/soccer-in-sun-and-shadow/">Soccer in Sun and&nbsp;Shadow</a></li>
<li class="page_item page-item-9863"><a href="https://roadfoggy.com/calendar-world-cup-2010/">WC 2010</a></li>
<li class="page_item page-item-31134"><a href="https://roadfoggy.com/wc-2014/">WC 2014</a></li>
<li class="page_item page-item-38172"><a href="https://roadfoggy.com/wc-2018/">WC 2018</a></li>
</ul>

<div id="grad" style="height: 65px; width: 100%; background: url(https://s2.wp.com/wp-content/themes/pub/contempt/images/blue_flower/topgrad.jpg);">&nbsp;</div>

	<div id="content" class="widecolumn">

  


		<div class="post-41368 post type-post status-publish format-standard hentry category-england tag-england" id="post-41368">
			<h2>Plough Lane revisited: AFC&nbsp;Wimbledon</h2>

			<div class="entry">
				<p><img loading="lazy" data-attachment-id="41369" data-permalink="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/plough-lane-e1605453779892-1200x585/" data-orig-file="https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg" data-orig-size="1200,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Plough-lane-e1605453779892-1200&#215;585" data-image-description="" data-image-caption="" data-medium-file="https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=300" data-large-file="https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=1200" class="alignnone size-full wp-image-41369" src="https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=450&#038;h=219" alt="" width="450" height="219" srcset="https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=450&amp;h=219 450w, https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=898&amp;h=438 898w, https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=128&amp;h=62 128w, https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=300&amp;h=146 300w, https://scissorskick.files.wordpress.com/2021/12/plough-lane-e1605453779892-1200x585-1.jpg?w=768&amp;h=374 768w" sizes="(max-width: 450px) 100vw, 450px" /><br />
&#8220;Anyone who remembers the old home of Wimbledon FC in the days when Vinnie Jones, Dennis Wise and their pals upset the establishment will recall it wasn’t a stadium to savour. It may have been a much-loved home for the Dons’ fans, but visiting supporters would never count it among their favourite days out. The story of Wimbledon’s demise and relocation has been told enough, and their rise from the ashes, one of the first so-called &#8216;phoenix clubs&#8217; was a heart-warming example of how football’s audience can change things if the spirit is willing. That journey, which began with AFC Wimbledon’s reinvention in 2002, has now turned full circle as the club returned to a new stadium in Plough Lane in November 2020. &#8230;&#8221;<br />
<a href="https://gameofthepeople.com/2021/11/29/plough-lane-revisited-afc-wimbledon/">Game of the People</a><br />
<a href="https://en.wikipedia.org/wiki/AFC_Wimbledon">W &#8211; AFC Wimbledon</a></p>
<div id="atatags-370373-61aaa74b63f20">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-61aaa74b63f20', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-61aaa74b63f61"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-61aaa74b63f61',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41368" class="share-twitter sd-button share-icon" href="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41368" class="share-facebook sd-button share-icon" href="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6610382-41368-61aaa74b64d37' data-src='//widgets.wp.com/likes/index.html?ver=20211129#blog_id=6610382&amp;post_id=41368&amp;origin=scissorskick.wordpress.com&amp;obj_id=6610382-41368-61aaa74b64d37&amp;domain=roadfoggy.com' data-name='like-post-frame-6610382-41368-61aaa74b64d37' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				
				<p class="postmetadata alt">
					<small>
					This entry was posted  on Wednesday, December 1st, 2021 at 12:27 am and is filed under <a href="https://roadfoggy.com/category/england/" rel="category tag">England</a>.					You can follow any responses to this entry through the <a href='https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/feed/'>RSS 2.0</a> feed.
											You can <a href="#respond">leave a response</a>, or <a href="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/trackback/" rel="trackback">trackback</a> from your own site.
					
					</small>
				</p>

				<nav id="nav-below">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://roadfoggy.com/2021/11/30/who-is-the-best-player-from-each-of-englands-48-counties/" rel="prev">&laquo; Previous Post</a></span>
					<span class="nav-next"><a href="https://roadfoggy.com/2021/12/01/juventuss-season-is-going-from-bad-to-worse-on-and-off-the-pitch/" rel="next">Next Post &raquo;</a></span>
				</nav><!-- #nav-below -->

			</div>
		</div>

	<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/01/plough-lane-revisited-afc-wimbledon/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://roadfoggy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0dfdcb8c09" /><input type="hidden" name="_wp_http_referer" value="/2021/12/01/plough-lane-revisited-afc-wimbledon/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef9fe8d1e7" /></p>
<input type="hidden" name="genseq" value="1638573899" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="237"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div>



	<div id="sidebar">
				<ul>

		<li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://roadfoggy.com/">
<div><label for="s" class="search-label">Search</label><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Email Subscription</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 269 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6610382"/>
                    <input type="hidden" name="source" value="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="89505a699e" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://roadfoggy.com/2021/12/01/" aria-label="Posts published on December 1, 2021">1</a></td><td><a href="https://roadfoggy.com/2021/12/02/" aria-label="Posts published on December 2, 2021">2</a></td><td id="today"><a href="https://roadfoggy.com/2021/12/03/" aria-label="Posts published on December 3, 2021">3</a></td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://roadfoggy.com/2021/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">TAGS </h2>
<div style="overflow: hidden;"><a href="https://roadfoggy.com/category/african-nations-cup/" style="font-size: 107.27675528289%; padding: 1px; margin: 1px;"  title="African Nations Cup (123)">African Nations Cup</a> <a href="https://roadfoggy.com/category/argentina/" style="font-size: 131.31390593047%; padding: 1px; margin: 1px;"  title="Argentina (526)">Argentina</a> <a href="https://roadfoggy.com/category/arsenal/" style="font-size: 137.21881390593%; padding: 1px; margin: 1px;"  title="Arsenal (625)">Arsenal</a> <a href="https://roadfoggy.com/category/belgium/" style="font-size: 107.09781867757%; padding: 1px; margin: 1px;"  title="Belgium (120)">Belgium</a> <a href="https://roadfoggy.com/category/books/" style="font-size: 100.05964553511%; padding: 1px; margin: 1px;"  title="Books (2)">Books</a> <a href="https://roadfoggy.com/category/brazil/" style="font-size: 141.45364689843%; padding: 1px; margin: 1px;"  title="Brazil (696)">Brazil</a> <a href="https://roadfoggy.com/category/celtic/" style="font-size: 110.61690524881%; padding: 1px; margin: 1px;"  title="Celtic (179)">Celtic</a> <a href="https://roadfoggy.com/category/champions-league/" style="font-size: 145.44989775051%; padding: 1px; margin: 1px;"  title="Champions League (763)">Champions League</a> <a href="https://roadfoggy.com/category/chelsea/" style="font-size: 138.05385139741%; padding: 1px; margin: 1px;"  title="Chelsea (639)">Chelsea</a> <a href="https://roadfoggy.com/category/chile/" style="font-size: 111.15371506476%; padding: 1px; margin: 1px;"  title="Chile (188)">Chile</a> <a href="https://roadfoggy.com/category/colombia/" style="font-size: 106.20313565099%; padding: 1px; margin: 1px;"  title="Colombia (105)">Colombia</a> <a href="https://roadfoggy.com/category/concacaf-gold-cup/" style="font-size: 100.41751874574%; padding: 1px; margin: 1px;"  title="CONCACAF Gold Cup (8)">CONCACAF Gold Cup</a> <a href="https://roadfoggy.com/category/confederations-cup/" style="font-size: 101.90865712338%; padding: 1px; margin: 1px;"  title="Confederations Cup (33)">Confederations Cup</a> <a href="https://roadfoggy.com/category/copa-america/" style="font-size: 106.3224267212%; padding: 1px; margin: 1px;"  title="Copa America (107)">Copa America</a> <a href="https://roadfoggy.com/category/copa-libertadores/" style="font-size: 100.05964553511%; padding: 1px; margin: 1px;"  title="Copa Libertadores (2)">Copa Libertadores</a> <a href="https://roadfoggy.com/tag/denmark/" style="font-size: 106.73994546694%; padding: 1px; margin: 1px;"  title="Denmark (114)">Denmark</a> <a href="https://roadfoggy.com/category/ecuador/" style="font-size: 101.0139740968%; padding: 1px; margin: 1px;"  title="Ecuador (18)">Ecuador</a> <a href="https://roadfoggy.com/category/egypt/" style="font-size: 100.47716428085%; padding: 1px; margin: 1px;"  title="Egypt (9)">Egypt</a> <a href="https://roadfoggy.com/tag/england/" style="font-size: 146.52351738241%; padding: 1px; margin: 1px;"  title="England (781)">England</a> <a href="https://roadfoggy.com/category/euro-2012/" style="font-size: 108.64860259032%; padding: 1px; margin: 1px;"  title="Euro 2012 (146)">Euro 2012</a> <a href="https://roadfoggy.com/category/euro-2016/" style="font-size: 104.41376959782%; padding: 1px; margin: 1px;"  title="Euro 2016 (75)">Euro 2016</a> <a href="https://roadfoggy.com/category/euro-2020/" style="font-size: 104.05589638718%; padding: 1px; margin: 1px;"  title="Euro 2020 (69)">Euro 2020</a> <a href="https://roadfoggy.com/category/europe/" style="font-size: 132.44717109748%; padding: 1px; margin: 1px;"  title="Europe (545)">Europe</a> <a href="https://roadfoggy.com/category/european-super-league/" style="font-size: 100.17893660532%; padding: 1px; margin: 1px;"  title="European Super League (4)">European Super League</a> <a href="https://roadfoggy.com/category/fc-barcelona/" style="font-size: 154.21779141104%; padding: 1px; margin: 1px;"  title="FC Barcelona (910)">FC Barcelona</a> <a href="https://roadfoggy.com/category/fc-liverpool/" style="font-size: 163.76107702795%; padding: 1px; margin: 1px;"  title="FC Liverpool (1070)">FC Liverpool</a> <a href="https://roadfoggy.com/category/fifa/" style="font-size: 115.92535787321%; padding: 1px; margin: 1px;"  title="FIFA (268)">FIFA</a> <a href="https://roadfoggy.com/category/football-manager/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Football Manager (2935)">Football Manager</a> <a href="https://roadfoggy.com/category/france/" style="font-size: 136.08554873892%; padding: 1px; margin: 1px;"  title="France (606)">France</a> <a href="https://roadfoggy.com/category/germany/" style="font-size: 157.55794137696%; padding: 1px; margin: 1px;"  title="Germany (966)">Germany</a> <a href="https://roadfoggy.com/category/ghana/" style="font-size: 105.54703476483%; padding: 1px; margin: 1px;"  title="Ghana (94)">Ghana</a> <a href="https://roadfoggy.com/category/henry-winter/" style="font-size: 104.95057941377%; padding: 1px; margin: 1px;"  title="Henry Winter (84)">Henry Winter</a> <a href="https://roadfoggy.com/category/holland/" style="font-size: 123.85821404226%; padding: 1px; margin: 1px;"  title="Holland (401)">Holland</a> <a href="https://roadfoggy.com/category/hungary/" style="font-size: 100.83503749148%; padding: 1px; margin: 1px;"  title="Hungary (15)">Hungary</a> <a href="https://roadfoggy.com/category/iceland/" style="font-size: 101.37184730743%; padding: 1px; margin: 1px;"  title="Iceland (24)">Iceland</a> <a href="https://roadfoggy.com/category/inter-milan/" style="font-size: 112.76414451261%; padding: 1px; margin: 1px;"  title="Inter Milan (215)">Inter Milan</a> <a href="https://roadfoggy.com/category/italy/" style="font-size: 118.60940695297%; padding: 1px; margin: 1px;"  title="Italy (313)">Italy</a> <a href="https://roadfoggy.com/category/james-richardson/" style="font-size: 102.0875937287%; padding: 1px; margin: 1px;"  title="James Richardson (36)">James Richardson</a> <a href="https://roadfoggy.com/tag/jonathan-wilson/" style="font-size: 131.73142467621%; padding: 1px; margin: 1px;"  title="Jonathan Wilson (533)">Jonathan Wilson</a> <a href="https://roadfoggy.com/category/liga-mx/" style="font-size: 100.17893660532%; padding: 1px; margin: 1px;"  title="Liga MX (4)">Liga MX</a> <a href="https://roadfoggy.com/category/liga-nos/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Liga NOS (1)">Liga NOS</a> <a href="https://roadfoggy.com/category/manchester-city/" style="font-size: 133.58043626449%; padding: 1px; margin: 1px;"  title="Manchester City (564)">Manchester City</a> <a href="https://roadfoggy.com/category/manchester-united/" style="font-size: 143.1833674165%; padding: 1px; margin: 1px;"  title="Manchester United (725)">Manchester United</a> <a href="https://roadfoggy.com/category/mexico/" style="font-size: 104.35412406271%; padding: 1px; margin: 1px;"  title="Mexico (74)">Mexico</a> <a href="https://roadfoggy.com/category/michael-cox/" style="font-size: 112.04839809134%; padding: 1px; margin: 1px;"  title="Michael Cox (203)">Michael Cox</a> <a href="https://roadfoggy.com/category/morocco/" style="font-size: 101.19291070211%; padding: 1px; margin: 1px;"  title="Morocco (21)">Morocco</a> <a href="https://roadfoggy.com/category/nigeria/" style="font-size: 106.50136332652%; padding: 1px; margin: 1px;"  title="Nigeria (110)">Nigeria</a> <a href="https://roadfoggy.com/category/ny-times/" style="font-size: 120.10054533061%; padding: 1px; margin: 1px;"  title="NY Times (338)">NY Times</a> <a href="https://roadfoggy.com/category/peru/" style="font-size: 101.84901158828%; padding: 1px; margin: 1px;"  title="Peru (32)">Peru</a> <a href="https://roadfoggy.com/category/portugal/" style="font-size: 114.7920927062%; padding: 1px; margin: 1px;"  title="Portugal (249)">Portugal</a> <a href="https://roadfoggy.com/category/real-madrid/" style="font-size: 129.16666666667%; padding: 1px; margin: 1px;"  title="Real Madrid (490)">Real Madrid</a> <a href="https://roadfoggy.com/category/run-of-play/" style="font-size: 113.42024539877%; padding: 1px; margin: 1px;"  title="Run of Play (226)">Run of Play</a> <a href="https://roadfoggy.com/category/russia/" style="font-size: 102.80334014997%; padding: 1px; margin: 1px;"  title="Russia (48)">Russia</a> <a href="https://roadfoggy.com/category/saudi-arabia/" style="font-size: 101.19291070211%; padding: 1px; margin: 1px;"  title="Saudi Arabia (21)">Saudi Arabia</a> <a href="https://roadfoggy.com/category/scotland/" style="font-size: 104.83128834356%; padding: 1px; margin: 1px;"  title="Scotland (82)">Scotland</a> <a href="https://roadfoggy.com/category/scottish-cup/" style="font-size: 110.67655078391%; padding: 1px; margin: 1px;"  title="Scottish Cup (180)">Scottish Cup</a> <a href="https://roadfoggy.com/category/serie-a/" style="font-size: 134.41547375596%; padding: 1px; margin: 1px;"  title="Serie A (578)">Serie A</a> <a href="https://roadfoggy.com/category/soccer-politics/" style="font-size: 103.57873210634%; padding: 1px; margin: 1px;"  title="Soccer Politics (61)">Soccer Politics</a> <a href="https://roadfoggy.com/category/south-africa/" style="font-size: 110.85548738923%; padding: 1px; margin: 1px;"  title="South Africa (183)">South Africa</a> <a href="https://roadfoggy.com/category/spain/" style="font-size: 121.29345603272%; padding: 1px; margin: 1px;"  title="Spain (358)">Spain</a> <a href="https://roadfoggy.com/category/sweden/" style="font-size: 101.37184730743%; padding: 1px; margin: 1px;"  title="Sweden (24)">Sweden</a> <a href="https://roadfoggy.com/category/swiss/" style="font-size: 104.11554192229%; padding: 1px; margin: 1px;"  title="Swiss (70)">Swiss</a> <a href="https://roadfoggy.com/category/the-swiss-ramble/" style="font-size: 105.48738922972%; padding: 1px; margin: 1px;"  title="The Swiss Ramble (93)">The Swiss Ramble</a> <a href="https://roadfoggy.com/category/the-two-unfortunates/" style="font-size: 105.06987048398%; padding: 1px; margin: 1px;"  title="The Two Unfortunates (86)">The Two Unfortunates</a> <a href="https://roadfoggy.com/category/tim-vickery/" style="font-size: 117.65507839127%; padding: 1px; margin: 1px;"  title="Tim Vickery (297)">Tim Vickery</a> <a href="https://roadfoggy.com/category/turkey/" style="font-size: 100.89468302658%; padding: 1px; margin: 1px;"  title="Turkey (16)">Turkey</a> <a href="https://roadfoggy.com/category/uefa/" style="font-size: 108.4100204499%; padding: 1px; margin: 1px;"  title="UEFA (142)">UEFA</a> <a href="https://roadfoggy.com/category/uncategorized/" style="font-size: 176.64451261077%; padding: 1px; margin: 1px;"  title="Uncategorized (1286)">Uncategorized</a> <a href="https://roadfoggy.com/category/uruguay/" style="font-size: 112.34662576687%; padding: 1px; margin: 1px;"  title="Uruguay (208)">Uruguay</a> <a href="https://roadfoggy.com/category/usa/" style="font-size: 124.39502385821%; padding: 1px; margin: 1px;"  title="USA (410)">USA</a> <a href="https://roadfoggy.com/category/world-cup/" style="font-size: 132.98398091343%; padding: 1px; margin: 1px;"  title="World Cup (554)">World Cup</a> <a href="https://roadfoggy.com/category/world-cup-2010/" style="font-size: 134.47511929107%; padding: 1px; margin: 1px;"  title="World Cup 2010 (579)">World Cup 2010</a> <a href="https://roadfoggy.com/category/world-cup-2014/" style="font-size: 133.7593728698%; padding: 1px; margin: 1px;"  title="World Cup 2014 (567)">World Cup 2014</a> <a href="https://roadfoggy.com/category/world-cup-2018/" style="font-size: 115.806066803%; padding: 1px; margin: 1px;"  title="World Cup 2018 (266)">World Cup 2018</a> <a href="https://roadfoggy.com/category/world-cup-2022/" style="font-size: 101.55078391275%; padding: 1px; margin: 1px;"  title="World Cup 2022 (27)">World Cup 2022</a> </div></li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.90min.com/us">90 MIN</a></li>
<li><a href="https://africasacountry.com/department/football-is-a-country">Africa Is a Country</a></li>
<li><a href="http://backpagefootball.com/">BACKPAGE FOOTBALL</a></li>
<li><a href="http://www.barcablaugranes.com/">BARCA BLAUGRANES</a></li>
<li><a href="http://barcelona.theoffside.com/">Barcelona &#8211; The Offside</a></li>
<li><a href="http://news.bbc.co.uk/sport2/hi/football/default.stm">BBC</a></li>
<li><a href="http://billsportsmaps.com/">BillSportsMaps</a></li>
<li><a href="https://breakingthelines.com/category/tactical-analysis/">Breaking the Lines</a></li>
<li><a href="https://www.bundesliga.com/en/bundesliga">BUNDESLIGA</a></li>
<li><a href="https://www.cbssports.com/soccer/">CBS Sports</a></li>
<li><a href="https://www.coachesvoice.com/">Coaches Voice</a></li>
<li><a href="https://cultofcalcio.com/">Cult of Calcio</a></li>
<li><a href="https://www.espn.com/soccer/">ESPN</a></li>
<li><a href="http://www.fcbarcelona.com/">FC BARCELONA</a></li>
<li><a href="https://www.fifa.com/">FIFA</a></li>
<li><a href="https://football-italia.net/">Football Italia</a></li>
<li><a href="https://www.youtube.com/channel/UCFY0YHhxiIQWYYsLgeUBcbg">Football Made Simple</a></li>
<li><a href="https://www.footballparadise.com/">Football Paradise *</a></li>
<li><a href="http://footballpink.net/">FOOTBALL PINK</a></li>
<li><a href="http://fourfourtwo.com/">FourFourTwo</a></li>
<li><a href="https://gameofthepeople.com/">Game of the People</a></li>
<li><a href="https://www.goal.com/en">Goal</a></li>
<li><a href="http://www.guardian.co.uk/football">GUARDIAN</a></li>
<li><a href="https://www.theguardian.com/football/parisstgermain">Guardian &#8211; Paris St. Germain</a></li>
<li><a href="http://www.guardian.co.uk/profile/jonathanwilson">Guardian – JONATHAN WILSON</a></li>
<li><a href="http://www.historicalkits.co.uk/">Historical Kits</a></li>
<li><a href="http://www.independent.co.uk/sport/football/">INDEPENDENT</a></li>
<li><a href="http://www.kitclassics.co.uk/">Kit Classics</a></li>
<li><a href="https://www.goal.com/en-us/liga-mx/2hsidwomhjsaaytdy9u5niyi4">Liga MX</a></li>
<li><a href="https://theathletic.com/author/michael-cox/">Michael Cox 1</a></li>
<li><a href="https://www.mlssoccer.com/">MLS Soccer</a></li>
<li><a href="http://www.nytimes.com/pages/sports/soccer/index.html">NYT</a></li>
<li><a href="http://outsideoftheboot.com/">OUTSIDE OF THE BOOT</a></li>
<li><a href="http://pogmogoal.com/">POG MO GOAL</a></li>
<li><a href="https://www.reuters.com/news/sports/soccer">Reuters</a></li>
<li><a href="https://www.theringer.com/soccer">Ringer</a></li>
<li><a href="http://roadsandkingdoms.com/series/the-far-post/#sortBy=original-order&#038;sortAscending=true&#038;filter=*">ROAD AND KINGDOMS</a></li>
<li><a href="http://scotzine.com/">SCOTZING</a></li>
<li><a href="https://www.si.com/soccer">SI</a></li>
<li><a href="https://slate.com/culture/sports">Slate</a></li>
<li><a href="http://africasacountry.com/">Soccer – Laurent du Bois</a></li>
<li><a href="https://sites.duke.edu/wcwp/">SOCCER POLITICS</a></li>
<li><a href="https://www.youtube.com/channel/UCoNoB5_bbbmvVrlOoePltSA">Soccer Stories &#8211; Oh My Goal</a></li>
<li><a href="http://Spielverlagerung.com">Spielverlagerung</a></li>
<li><a href="https://www.squawka.com/en/">Squawka</a></li>
<li><a href="http://www.statsbomb.com/articles/">STATSBOMB</a></li>
<li><a href="https://theathletic.com/tag/bundesliga/">TA &#8211; Bundesliga</a></li>
<li><a href="https://theathletic.com/football/champions-league/">TA &#8211; Champions League</a></li>
<li><a href="https://theathletic.com/international-football/">TA &#8211; International Football</a></li>
<li><a href="https://theathletic.com/football/la-liga/">TA &#8211; La Liga</a></li>
<li><a href="https://theathletic.com/tag/mls/">TA &#8211; MLS</a></li>
<li><a href="https://theathletic.com/category/nhl/scottish-premiership/">TA &#8211; Scottish Premiership</a></li>
<li><a href="https://theathletic.com/football/serie-a/">TA &#8211; Serie A</a></li>
<li><a href="https://theathletic.com/tag/uefa-euro/">TA &#8211; UEFA Euro 2022</a></li>
<li><a href="https://theanalyst.com/na/sport/football/">The Analyst</a></li>
<li><a href="https://theathletic.com/soccer/">The Athletic</a></li>
<li><a href="https://theblizzard.co.uk/">The Blizzard</a></li>
<li><a href="https://themastermindsite.com/">The Mastermindsite</a></li>
<li><a href="https://www.theplayerstribune.com/sports/soccer">The Players Tribune</a></li>
<li><a href="http://www.runofplay.com/">The Run of Play</a></li>
<li><a href="https://thesetpieces.com/">The Set Pieces</a></li>
<li><a href="https://www.thesportsman.com/football">The Sportsman</a></li>
<li><a href="https://thesefootballtimes.co/">These Football Times</a></li>
<li><a href="http://thetwounfortunates.blogspot.com/">THETWOUNFOUNFORTUNATES</a></li>
<li><a href="https://www.youtube.com/channel/UCGYYNGmyhZ_kwBF_lqqXdAQ">Tifo Football</a></li>
<li><a href="http://tomkinstimes.com/">TOMKINS TIMES</a></li>
<li><a href="https://totalfootballanalysis.com">Total Football Analysis</a></li>
<li><a href="https://www.youtube.com/channel/UCq2kmMeuflWC3AbBEjxcvaw">Total Football Analysis Magazine</a></li>
<li><a href="https://www.transfermarkt.com/">Transfermarkt</a></li>
<li><a href="http://www.twohundredpercent.net/">TWOHUNDREDPERCENT</a></li>
<li><a href="http://www.uefa.com/">UEFA</a></li>
<li><a href="http://www.uefa.com/uefachampionsleague/index.html">UEFA Champions League</a></li>
<li><a href="https://www.uefa.tv/">UEFA TV</a></li>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>
<li><a href="https://newrepublic.com/tags/world-cup">WORLD CUP 2018 &#8211; New Republic</a></li>
<li><a href="https://www.nybooks.com/topics/world-cup-2018/">WORLD CUP 2018 &#8211; NYBooks</a></li>
<li><a href="https://www.fifa.com/tournaments/mens/worldcup/qatar2022">WORLD CUP 2022 &#8211; FIFA</a></li>
<li><a href="https://www.sbnation.com/fifa-world-cup">WORLD CUP 2022 &#8211; SB Nation</a></li>
<li><a href="http://www.worldsoccer.com/">WORLD SOCCER</a></li>
<li><a href="https://www.wsc.co.uk/">WSC</a></li>
<li><a href="http://www.zonalmarking.net/">ZONAL MARKING</a></li>

	</ul>
</li>

			<div id="atatags-286348-61aaa74b684e1"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-61aaa74b684e1',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>		</ul>
	</div>



<div id="footer">
	<p>
	<br />
	<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
	</p>
</div>

</div>

		<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202148y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scissorskick.wordpress.com\/public.api\/connect\/?action=request&domain=roadfoggy.com","logoutURL":"https:\/\/scissorskick.wordpress.com\/wp-login.php?action=logout&_wpnonce=f4c82d31fe","homeURL":"https:\/\/roadfoggy.com\/","postID":"41368","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/js/postmessage.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1638479145j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-contempt actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://roadfoggy.com">
				<img alt='' src='https://scissorskick.files.wordpress.com/2018/06/cropped-worldcup-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Scissors Kick			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 269 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="6610382" />
										<input type="hidden" name="source" value="https://roadfoggy.com/2021/12/01/plough-lane-revisited-afc-wimbledon/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="89505a699e" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Froadfoggy.com%252F2021%252F12%252F01%252Fplough-lane-revisited-afc-wimbledon%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://roadfoggy.com">
				<img alt='' src='https://scissorskick.files.wordpress.com/2018/06/cropped-worldcup-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Scissors Kick			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://scissorskick.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fscissorskick.wordpress.com%2F2021%2F12%2F01%2Fplough-lane-revisited-afc-wimbledon%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Froadfoggy.com%252F2021%252F12%252F01%252Fplough-lane-revisited-afc-wimbledon%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/prJF4-aLe">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/6610382/posts/41368">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/roadfoggy.com\/2021\/12\/01\/plough-lane-revisited-afc-wimbledon\/":41368};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/roadfoggy.com\/wp-admin\/admin-ajax.php","nonce":"557119f450","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scissorskick.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Froadfoggy.com%2F2021%2F12%2F01%2Fplough-lane-revisited-afc-wimbledon%2F","blog_id":"6610382","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=6610382&v=wpcom&tz=0&user_id=0&subd=scissorskick","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUF1PA0EI/ENSYjWNfTD+FrqL171jP1zYnv57ebnENOb0CZhhhgm4Ngi1GBfDWTHyLQVun4dZH/AHlQc0GVMqipIWVvwYPPhKJQr3bTmVICM66Uah5uxC6Nzk65BT2XFcU5zYFHk4W5fEILSicW5Cxnf4jg9FvwMX6phJjbt3YJ3Cor8l9JHzheMf4QL1OpQFZ7bmXrAB/9DA2vwPd+OOrlU1eBdKHfVKPZVpqy56y6+Pp6eX4/l4Pj3P36fipEY='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20211129#ver=20211129&amp;origin=https://roadfoggy.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6610382','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6610382','v':'wpcom','tz':'0','user_id':'0','post':'41368','subd':'scissorskick'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFNWNW1DdTNmRzUmLVExLGxBdDZ8UTFGOU5rZj9WMm5vZ35IREo3UnAtbEJ5UWtsRklKP1hFdm1mdW9Gdz02b1hkJkpmenk4Uy1ya0NZeS0vTmFac3ppLkJVXXFUQy0xMSw/SEJ3TFJEVVstODN+P2lPfjJybnlFMy1oeG0veVg/Qk8zX1Q9fDF6MD9VWmolRyZ3dThUalg2TmdiX35aV042LDROaVRaJmxsLWQmQXc1Qz9oelY1X2d1VlFRYXZpV1RoRE8sVmdTSVE/bmo1b1RBP3pSdT9yT1dXMj1QJUZyNEg9PT9ML25BdktOVWp4RVVncA=='}]);
_stq.push([ 'clickTrackerInit', '6610382', '41368' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur"  data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=2&m=202148"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>